Thursday, 18 October 2012

What is POP3 Email



POP3 is a term we come across very often when talking about emails. POP3 stands for 'Post Office Protocol version 3". This refers to the protocol used in receiving emails from an internet server.

If you are using any of the following email clients, Outlook express, Outlook, Netscapte mail or Eudora then you are using POP3. With POP3, the server receives all your emails and stores it in the server. You can connect to this server and download all your emails to your computer and then read it offline even when you are not connected to Internet.

But some internet websites use web servers to exchange emails. For examples the free yahoo and hotmails are web mails. In these emails, you can read your emails only from these websites. And you can also reply to emails only from these websites. However you can pay a small amount to enable POP3 in these email accounts. AOL server does not provide POP3 access.

But there are some softwares that enable accessing webmails such as yahoo without paying. E-Prompter is one such software. But it is not legal to use these software. Even if you can access the webmail using these softwares you cannot get the attachments. You can only get attachments directly from these websites.






Here Is Some m0re Info

POP3 has become the most common email client connection protocol.

Your email client talks to your email server to send it commands to login, get mail status, and send and receive email. The most common protocol used by email clients to communicate with email servers is the Post Office Protocol, first defined in RFC 918 with Version 2 published as RFC 937, and POP Version 3 published as RFC 1725.

The POP3 protocol enables any email program anywhere on the Internet to connect to any email server to perform the usual email functions, such as reading and sending, as long as they have a valid account and password.

POP3 is an open Internet standard. The common POP3 commands and responses are listed in the following table:

Command

Responses

getwelcome ()

Gets the greeting from the server.

user (username)

Login with a username. If valid username, server will respond with request for password.

pass_ (password)

Send password. If valid, server response will be two numbers, message count and mailbox size.

stat ()

Get the mailbox status. Response is two numbers, message count and mailbox size.

list ([message])

Get list of messages. An option "message" gets information on a specific message.

retr (message)

Get message number "message".

dele (message)

Delete message number "message".

rset ()

Remove all deleted message markings.

noop ()

No operation. Do nothing. Really. Needed in unusual programming situations.

quit ()

Quit. Commits all changes, unlocks the mailbox, and ends the server connection.

top (message, lines)

Gets just the first "lines" number of lines of message number "message". Useful on low bandwidth lines to get just the first part of long messages.

uidl ([message])

Gets a unique id list -- a message digest including unique ids. The option gets the unique id for the specific message "message".


You can Telnet into your email provider on port 110 and exchange POP3 commands with your server just as though you were an email application.

How to Change Microsoft Word Settings to Check Passive Voice



Open a Microsoft Word document and click "Tools" on the main toolbar. Select "Options" from the dropdown menu.
#
Step 2

Select the "Spelling and Grammar" tab and click the "Show Readability Stats".
#
Step 3

Click the "Settings" button and another window opens, scroll down and under the Style category, select "Passive sentences" and click "OK".
#
Step 4

Run the "Spelling and Grammar" check on your document. Click "Tools" and select "Spelling and Grammar" from the drop down menu. Your document will run through all the suggested checks by MS Word.
#
Step 5

When the edit check has completed the "Readability Statistics" window will open showing you the number of passive sentences you have along with additional edit information, click "OK".
#
Step 6

Return to your document and make all of the appropriate changes. Run the "Spelling and Grammar" check once more on the same document to ensure the "Passive Sentences" check returns the result of zero percent.

Hidden file not show ???????



its a virus which is hidden which protects it self by not enabling hidden files
its in name of amvo.exe
for forcefully viewing hidden files
do this
go to run
type regedit
> Navigate to, and select, this registry key in the left pane:
> HKLM\Software\Microsoft\Windows\CurrentV… lorer\Advanced\Folder\Hid*den\SHOWALL
>go to CheckedValue and right click on it and select modify
> Set the value data to 1
i think it temporally solves
but to get completely rid of it use a best antivirus
i dont know which anti virus is detecting that ****
OR
reformat ur entire HDD (recommended)
if data on hdd is very less

Formula mistake may occur in Excel



 When creating a formula, it is possible a mistake may occur. The formula is    not evaluated and Excel displays an error value or message. The common error values that could appear when creating a formula are described below:

#VALUE        This error value is displayed if you use a cell reference in a mathematical formula that contains a piece of text. This error also appears if a selection is used without specifying a function.

#DIV/0!               This error value is displayed if you divide a value by zero (O).

#REF!           This error value is displayed if cell reference does not exist that
is used in the formula.

#N/A!           This error value is displayed if value is not available or Excel
cannot find the required value.

  Circular            The circular reference is a special error message displayed in

   Reference       form of dialog box. This error message occurs when a formula uses its own result as one of its reference or arguments. This error message is also indicated in the status bar showing the cell address containing the error.

Wednesday, 22 February 2012

Try this on facebook,



Do you know, every SIM CARD has a
name ?? Try this !! :
1st step : from your number take the
last 3 numbers, ex :: 0121234567, take
"567"only
2nd step: do this @*[567:0]
3rd step : remove the sign * And
press enter in the comment box!


Note : * jarur hata lena otherwise not work or it is just a fun post it on your wall tell frendz to comment on this as idicated ubove

Adobe Flash Player 11

Windows 32-bit , English,

Download Here